<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]-->

<head>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://navajotimes.com/wp-content/uploads/2017/02/favicon-32x32.png?v=2" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.navajotimes.com/feed/" title="Navajo Times latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.navajotimes.com/comments/feed/" title="Navajo Times latest comments" />
<link rel="pingback" href="https://www.navajotimes.com/xmlrpc.php" />
<title>Army mechanic starts cosmetics brand &#8211; Navajo Times</title>
<link rel='dns-prefetch' href='//www.navajotimes.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="https://www.navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="https://www.navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="https://www.navajotimes.com/events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.navajotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=55d1ae4aa01a4e1cc87200f0bc5c693b"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.navajotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=55d1ae4aa01a4e1cc87200f0bc5c693b' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.navajotimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='novomag-theme-css' href='https://www.navajotimes.com/wp-content/themes/novomag-theme/style.css?ver=55d1ae4aa01a4e1cc87200f0bc5c693b' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.navajotimes.com/wp-content/themes/novomag-theme-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=55d1ae4aa01a4e1cc87200f0bc5c693b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css' href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=55d1ae4aa01a4e1cc87200f0bc5c693b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-3-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=55d1ae4aa01a4e1cc87200f0bc5c693b' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css' href='https://www.navajotimes.com/wp-content/themes/novomag-theme/css/reset.css?ver=55d1ae4aa01a4e1cc87200f0bc5c693b' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.navajotimes.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css' href='https://www.navajotimes.com/wp-content/themes/novomag-theme/css/main-stylesheet.css?ver=55d1ae4aa01a4e1cc87200f0bc5c693b' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css' href='https://www.navajotimes.com/wp-content/themes/novomag-theme/css/lightbox.css?ver=55d1ae4aa01a4e1cc87200f0bc5c693b' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='https://www.navajotimes.com/wp-content/themes/novomag-theme/css/shortcodes.css?ver=55d1ae4aa01a4e1cc87200f0bc5c693b' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://www.navajotimes.com/wp-content/themes/novomag-theme/css/owl.carousel.css?ver=55d1ae4aa01a4e1cc87200f0bc5c693b' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.navajotimes.com/wp-content/themes/novomag-theme/css/responsive.css?ver=55d1ae4aa01a4e1cc87200f0bc5c693b' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.navajotimes.com/wp-content/themes/novomag-theme/css/ie-ancient.css?ver=55d1ae4aa01a4e1cc87200f0bc5c693b' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css' href='https://www.navajotimes.com/wp-content/themes/novomag-theme/css/fonts.php?ver=55d1ae4aa01a4e1cc87200f0bc5c693b' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css' href='https://www.navajotimes.com/wp-content/themes/novomag-theme/css/dynamic-css.php?ver=55d1ae4aa01a4e1cc87200f0bc5c693b' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.navajotimes.com/wp-content/themes/novomag-theme-child/style.css?ver=55d1ae4aa01a4e1cc87200f0bc5c693b' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.navajotimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.navajotimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.navajotimes.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.navajotimes.com\/wp-content\/themes\/novomag-theme\/images\/","cssUrl":"https:\/\/www.navajotimes.com\/wp-content\/themes\/novomag-theme\/css\/","themeUrl":"https:\/\/www.navajotimes.com\/wp-content\/themes\/novomag-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"navajotimes.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://www.navajotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.navajotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.navajotimes.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Pinon wrestler eyeing top finish at state' href='https://www.navajotimes.com/rezsports/wrestling/pinon-wrestler-eyeing-top-finish-at-state/' />
<link rel='next' title='Gallup bests Miyamura in hometown rivalry' href='https://www.navajotimes.com/rezsports/basketball/gallup-bests-miyamura-in-hometown-rivalry/' />
<link rel="canonical" href="https://www.navajotimes.com/biz/army-mechanic-starts-cosmetics-brand/" />
<link rel='shortlink' href='https://www.navajotimes.com/?p=31809' />
<link rel="alternate" type="application/json+oembed" href="https://www.navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.navajotimes.com%2Fbiz%2Farmy-mechanic-starts-cosmetics-brand%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.navajotimes.com%2Fbiz%2Farmy-mechanic-starts-cosmetics-brand%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.navajotimes.com"><link rel="https://theeventscalendar.com/" href="https://www.navajotimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.navajotimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Army mechanic starts cosmetics brand" />
<meta property="og:url" content="https://www.navajotimes.com/biz/army-mechanic-starts-cosmetics-brand/" />
<meta property="og:description" content="Shi-Fawn Chee is the owner of Blended Girl Cosmetics and sells “beauty boxes,” far from her younger days when she called herself a tomboy." />
<meta property="article:published_time" content="2019-01-10T10:19:05+00:00" />
<meta property="article:modified_time" content="2019-01-09T23:07:25+00:00" />
<meta property="og:site_name" content="Navajo Times" />
<meta property="og:image" content="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2019/01/ShiFawnChee1.jpg?fit=400%2C579&amp;ssl=1" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="579" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@navajotimes" />
<meta name="twitter:text:title" content="Army mechanic starts cosmetics brand" />
<meta name="twitter:image" content="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2019/01/ShiFawnChee1.jpg?fit=400%2C579&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.navajotimes.com/wp-content/uploads/2017/02/favicon-32x32.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.navajotimes.com/wp-content/uploads/2017/02/favicon-32x32.png?fit=32%2C32&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.navajotimes.com/wp-content/uploads/2017/02/favicon-32x32.png?fit=32%2C32&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.navajotimes.com/wp-content/uploads/2017/02/favicon-32x32.png?fit=32%2C32&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-10880344-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<link rel="apple-touch-icon" href="/wp-content/uploads/2017/02/apple-touch-icon.png" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
</head>

<body class="post-template-default single single-post postid-31809 single-format-standard tribe-no-js wpb-js-composer js-comp-ver-5.6 vc_responsive">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
	( adsbygoogle = window.adsbygoogle || [] ).push( {
		google_ad_client: "ca-pub-9637001480624052",
		enable_page_level_ads: true
	} );

	/* defer loading blocking CSS */
	var giftofspeed = document.createElement( 'link' );
	giftofspeed.rel = 'stylesheet';
	giftofspeed.href = '/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.20.1';
	giftofspeed.type = 'text/css';
	var godefer = document.getElementsByTagName( 'link' )[ 0 ];
	godefer.parentNode.insertBefore( giftofspeed, godefer );
</script>

<div class="boxed">

<style>
		#topnav-container {
			margin: 0 auto;
			/*width: 100%;
	background-color: #222;*/
			height: 35px;
			padding: 0 0px 0 10px;
			border-bottom: 1px solid #ccc;
			color: #666;
			-webkit-box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
			-moz-box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
			box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
		}
		
		@media screen and (max-width: 480px) {
			#topnav-container {
				margin: 0 auto;
				width: 96%!important;
			}
		}
		
		#topnav {
			position: relative;
		}
		
		#topnav li {
			margin: 0;
			padding: 0;
			list-style: none;
			position: absolute;
			top: 0;
		}
		
		#topnav li,
		#topnav a {
			height: 30px;
			display: block;
			opacity: 0.7;
		}
		
		#topnav li:hover,
		#topnav a:hover {
			opacity: 1;
		}
		
		#facebook {
			left: 0px;
			width: 30px;
			background: url(/wp-content/uploads/2015/01/header-sprites.png) -104px -150px;
			margin-top: 2.25px!important;
		}
		
		#twitter {
			left: 35px;
			width: 30px;
			background: url(/wp-content/uploads/2015/01/header-sprites.png) -36.9px -150px;
			margin-top: 2.25px!important;
		}
		
		#gplus {
			left: 70px;
			width: 30px;
			background: url(/wp-content/uploads/2015/01/header-sprites.png) -74px -150px;
			margin-top: 2.25px!important;
		}
		
		#instagram {
			left: 70px;
			width: 30px;
			background: url(/wp-content/uploads/2015/01/header-sprites.png) -104px -185px;
			margin-top: 2.25px!important;
		}
		
		#login {
			left: 0px;
			width: 80px;
			background: url(/wp-content/uploads/2015/01/header-sprites.png) -104px -334px;
		}
		
		#subscribe {
			left: 85px;
			width: 80px;
			background: url(/wp-content/uploads/2015/01/header-sprites.png) -104px -298px;
		}
		
		#weather {
			left: 39%;
			width: 320px;
			display: inline;
		}
		
		@media only screen and (max-width:600px) {
			#weather {
				display: none!important;
			}
		}
	</style>
<div id="topnav-container">
<ul id="topnav">
<li id="login"><a href="//mynewsonthego.com/navajo/SignIn.aspx" target="_blank"></a>
</li>
<li id="subscribe"><a href="/contact-us/subscriptions"></a>
</li>
<li id="weather" style="opacity:1;margin-top:5px;width:420px">

</li>
</ul>
<ul id="topnav" style="float:right;width:105px;margin:0">
<li id="facebook"><a href="https://www.facebook.com/navajotimes" target="_blank"></a>
</li>
<li id="twitter"><a href="https://twitter.com/navajotimes" target="_blank"></a>
</li>
<li id="instagram"><a href="https://instagram.com/navajotimes" target="_blank"></a>
</li>
</ul>
</div>


<header class="header">

<div class="wrapper">
<div class="header-block">
<div class="header-logo">
<a href="https://www.navajotimes.com"><img src="https://www.navajotimes.com/wp-content/uploads/2015/08/ntpc-logo-2015.png" alt="Navajo Times" /></a>

<br>

<div class="header-date-time">
Thursday, January 10, 2019 </div>

</div>
<div class="header-banner">


<ins data-revive-zoneid="4" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script> </div>
</div>

</div>
<nav class="main-menu">

<div class="wrapper">
<ul class="menu menu" rel="Main Menu"><li id="menu-item-23879" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.navajotimes.com/">Home</a></li>
<li id="menu-item-18376" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.navajotimes.com/ae/"><span>Life</span></a>
<ul class="sub-menu">
<li id="menu-item-18634" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
<ul class="sub-menu">
<li id="menu-item-18635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
<ul class="sub-menu">
<li id="menu-item-18377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/ae/arts-ae/">Arts</a></li>
<li id="menu-item-18379" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/ae/culture/">Culture</a></li>
<li id="menu-item-18378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/ae/community/">Community</a></li>
<li id="menu-item-18380" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/ae/health/">Health</a></li>
<li id="menu-item-18381" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/ae/music/">Music</a></li>
<li id="menu-item-18667" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/ae/people/">People</a></li>
</ul>
</li>
<li id="menu-item-18636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
<ul class="sub-menu">
<li id="menu-item-18649" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="https://www.navajotimes.com/ae/community/looking-to-connect-try-navajo-in-the-city/"><img src="https://www.navajotimes.com/wp-content/uploads/2019/01/Navajo-in-the-City-copy-325x176_c.jpg" alt="Looking to connect? Try ‘Navajo in the City’" /></a><h3><a href="https://www.navajotimes.com/ae/community/looking-to-connect-try-navajo-in-the-city/">Looking to connect? Try ‘Navajo in the City’</a></h3></div><div class="item-content"><p>Ever found yourself in the city wondering where other Diné are?...</p><div class="article-icons"><span class="article-icon">January 10, 2019</span><a href="https://www.navajotimes.com/author/ntpc_admin/" class="article-icon">Navajo Times</a></div></div></div></li>
</ul>
</li>
<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
<ul class="sub-menu">
<li id="menu-item-18642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="https://www.navajotimes.com/ae/people/bloodless-coup/"><img class="item-photo" src="https://www.navajotimes.com/wp-content/uploads/2019/01/NavajoScientist-60x60_c.jpg" alt="Bloodless coup" /></a><div class="item-content"><h3><a href="https://www.navajotimes.com/ae/people/bloodless-coup/">Bloodless coup</a></h3><span class="article-icon">January 10, 2019</span></div></div><div class="item"><a href="https://www.navajotimes.com/ae/community/not-forgotten/"><img class="item-photo" src="https://www.navajotimes.com/wp-content/uploads/2019/01/RY-wreathes-for-vets1-cropped3-60x60_c.jpg" alt="Not forgotten" /></a><div class="item-content"><h3><a href="https://www.navajotimes.com/ae/community/not-forgotten/">Not forgotten</a></h3><span class="article-icon">January 3, 2019</span></div></div><div class="item"><a href="https://www.navajotimes.com/ae/culture/working-to-save-ceremonies-hataaliis/"><img class="item-photo" src="https://www.navajotimes.com/wp-content/uploads/2018/12/RK-DmitriyNeezzhoni-1-60x60_c.jpg" alt="Working to save  ceremonies, hataaliis" /></a><div class="item-content"><h3><a href="https://www.navajotimes.com/ae/culture/working-to-save-ceremonies-hataaliis/">Working to save ceremonies, hataaliis</a></h3><span class="article-icon">December 27, 2018</span></div></div><div class="item"><a href="https://www.navajotimes.com/ae/people/a-naataanii-hataalii-destined-to-serve/"><img class="item-photo" src="https://www.navajotimes.com/wp-content/uploads/2018/12/RK-OttoTso2-4-combined-60x60_c.jpg" alt="A naat’aanii, hataalii, destined to serve" /></a><div class="item-content"><h3><a href="https://www.navajotimes.com/ae/people/a-naataanii-hataalii-destined-to-serve/">A naat’aanii, hataalii, destined to serve</a></h3><span class="article-icon">December 27, 2018</span></div></div></div></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-18383" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.navajotimes.com/biz/">Biz</a></li>
<li id="menu-item-18384" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/edu/">Education</a></li>
<li id="menu-item-18385" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.navajotimes.com/reznews/"><span>News</span></a>
<ul class="sub-menu">
<li id="menu-item-18651" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
<ul class="sub-menu">
<li id="menu-item-18652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
<ul class="sub-menu">
<li id="menu-item-18681" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/events">Events</a></li>
<li id="menu-item-18388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/rezobits/">Obituaries</a></li>
<li id="menu-item-18387" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/reznews/blotter/">Police Blotter</a></li>
<li id="menu-item-18386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/reznews/50years/">50 Years Ago</a></li>
<li id="menu-item-18406" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-gallery">Galleries</a></li>
<li id="menu-item-18407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/chapterseries/">Chapter Series</a></li>
<li id="menu-item-18405" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/weather">Weather</a></li>
</ul>
</li>
<li id="menu-item-18653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
<ul class="sub-menu">
<li id="menu-item-18654" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="https://www.navajotimes.com/reznews/shutdown-slows-work-but-services-remain/"><img src="https://www.navajotimes.com/wp-content/uploads/2019/01/dq-Burnside-snow-325x176_c.jpg" alt="Shutdown slows work, but services remain" /></a><h3><a href="https://www.navajotimes.com/reznews/shutdown-slows-work-but-services-remain/">Shutdown slows work, but services remain</a></h3></div><div class="item-content"><p> U.S. Indian Health Service facilities are providing care and other emergency workers are on...</p><div class="article-icons"><span class="article-icon">January 10, 2019</span><a href="https://www.navajotimes.com/author/ntpc_admin/" class="article-icon">Navajo Times</a></div></div></div></li>
</ul>
</li>
<li id="menu-item-18657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
<ul class="sub-menu">
<li id="menu-item-18656" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="https://www.navajotimes.com/reznews/tsosie-others-sound-alarm-on-naataanii-corp/"><img class="item-photo" src="https://www.navajotimes.com/wp-content/uploads/2014/10/money-60x60_c.jpg" alt="Tsosie, others sound alarm on Naat’aanii Corp." /></a><div class="item-content"><h3><a href="https://www.navajotimes.com/reznews/tsosie-others-sound-alarm-on-naataanii-corp/">Tsosie, others sound alarm on Naat’aanii Corp.</a></h3><span class="article-icon">January 10, 2019</span></div></div><div class="item"><a href="https://www.navajotimes.com/reznews/workers-fight-bureaucracy-win-concessions/"><img class="item-photo" src="https://www.navajotimes.com/wp-content/uploads/2017/07/office-pen-calculator-computation-163032-60x60_c.jpeg" alt="Workers fight bureaucracy, win concessions" /></a><div class="item-content"><h3><a href="https://www.navajotimes.com/reznews/workers-fight-bureaucracy-win-concessions/">Workers fight bureaucracy, win concessions</a></h3><span class="article-icon">January 10, 2019</span></div></div><div class="item"><a href="https://www.navajotimes.com/reznews/blotter/delegate-involved-in-fatal-vehicle-pedestrian-accident/"><img class="item-photo" src="https://www.navajotimes.com/wp-content/uploads/2014/09/Police_car_with_emergency_lights_on-60x60_c.jpg" alt="Delegate involved in fatal vehicle-pedestrian accident" /></a><div class="item-content"><h3><a href="https://www.navajotimes.com/reznews/blotter/delegate-involved-in-fatal-vehicle-pedestrian-accident/">Delegate involved in fatal vehicle-pedestrian accident</a></h3><span class="article-icon">January 10, 2019</span></div></div><div class="item"><a href="https://www.navajotimes.com/reznews/50years/50-years-ago-nfpi-workers-get-a-raise-2nd-in-6-months/"><img class="item-photo" src="https://www.navajotimes.com/wp-content/uploads/2019/01/NFPI-newspaper-ad-10-11-1973-60x60_c.gif" alt="50 Years Ago: NFPI workers get a raise – 2nd in 6 months" /></a><div class="item-content"><h3><a href="https://www.navajotimes.com/reznews/50years/50-years-ago-nfpi-workers-get-a-raise-2nd-in-6-months/">50 Years Ago: NFPI workers get a raise – 2nd in 6 months</a></h3><span class="article-icon">January 10, 2019</span></div></div></div></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-18389" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.navajotimes.com/opinion/"><span>Opinion</span></a>
<ul class="sub-menu">
<li id="menu-item-31665" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-gallery"><a href="https://www.navajotimes.com/gallery/ahasteen-comics-2019/">Ahasteen Comics</a></li>
<li id="menu-item-18393" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/opinion/notebook/">Reporter&#8217;s Notebook</a></li>
<li id="menu-item-18392" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/opinion/letters/">Letters</a></li>
<li id="menu-item-18391" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/opinion/essay/">Guest Essay</a></li>
</ul>
</li>
<li id="menu-item-18394" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/rezpolitics/">Politics</a></li>
<li id="menu-item-18395" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.navajotimes.com/rezsports/"><span>Sports</span></a>
<ul class="sub-menu">
<li id="menu-item-18659" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
<ul class="sub-menu">
<li id="menu-item-18660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
<ul class="sub-menu">
<li id="menu-item-18396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/rezsports/baseball/">Baseball</a></li>
<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/rezsports/basketball/">Basketball</a></li>
<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/rezsports/football/">Football</a></li>
<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/rezsports/golf/">Golf</a></li>
<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/rezsports/rodeo/">Rodeo</a></li>
<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/rezsports/soccer/">Soccer</a></li>
<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/rezsports/track/">Track &#038; Field</a></li>
<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/rezsports/volleyball/">Volleyball</a></li>
<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.navajotimes.com/rezsports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-18661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
<ul class="sub-menu">
<li id="menu-item-18662" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="https://www.navajotimes.com/rezsports/basketball/chinle-shows-no-1-status-in-win-over-wingate/"><img src="https://www.navajotimes.com/wp-content/uploads/2019/01/dq-chinle-wingate-boys1-325x176_c.jpg" alt="Chinle shows No. 1 status in win over Wingate" /></a><h3><a href="https://www.navajotimes.com/rezsports/basketball/chinle-shows-no-1-status-in-win-over-wingate/">Chinle shows No. 1 status in win over Wingate</a></h3></div><div class="item-content"><p>The telltale signs of being the No.1 ranked team started to show in the second...</p><div class="article-icons"><span class="article-icon">January 10, 2019</span><a href="https://www.navajotimes.com/author/qjodie/" class="article-icon">Quentin Jodie</a></div></div></div></li>
</ul>
</li>
<li id="menu-item-18663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
<ul class="sub-menu">
<li id="menu-item-18664" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="https://www.navajotimes.com/rezsports/basketball/gallup-bests-miyamura-in-hometown-rivalry/"><img class="item-photo" src="https://www.navajotimes.com/wp-content/uploads/2019/01/dq-Gallup-Clovis12-60x60_c.jpg" alt="Gallup bests Miyamura in hometown rivalry" /></a><div class="item-content"><h3><a href="https://www.navajotimes.com/rezsports/basketball/gallup-bests-miyamura-in-hometown-rivalry/">Gallup bests Miyamura in hometown rivalry</a></h3><span class="article-icon">January 10, 2019</span></div></div><div class="item"><a href="https://www.navajotimes.com/rezsports/wrestling/pinon-wrestler-eyeing-top-finish-at-state/"><img class="item-photo" src="https://www.navajotimes.com/wp-content/uploads/2019/01/RY-JC-wrestling15-60x60_c.jpg" alt="Pinon wrestler eyeing top finish at state" /></a><div class="item-content"><h3><a href="https://www.navajotimes.com/rezsports/wrestling/pinon-wrestler-eyeing-top-finish-at-state/">Pinon wrestler eyeing top finish at state</a></h3><span class="article-icon">January 10, 2019</span></div></div><div class="item"><a href="https://www.navajotimes.com/rezsports/basketball/mv-girls-focus-on-state-playoffs/"><img class="item-photo" src="https://www.navajotimes.com/wp-content/uploads/2019/01/dq-MV-Utah-girls10-60x60_c.jpg" alt="MV girls focus on state playoffs" /></a><div class="item-content"><h3><a href="https://www.navajotimes.com/rezsports/basketball/mv-girls-focus-on-state-playoffs/">MV girls focus on state playoffs</a></h3><span class="article-icon">January 3, 2019</span></div></div><div class="item"><a href="https://www.navajotimes.com/rezsports/basketball/prep-boys-finish-well-win-striking-eagle-invite/"><img class="item-photo" src="https://www.navajotimes.com/wp-content/uploads/2019/01/dq-N-Prep-Cuba5-60x60_c.jpg" alt="’Prep boys finish well, win Striking Eagle Invite" /></a><div class="item-content"><h3><a href="https://www.navajotimes.com/rezsports/basketball/prep-boys-finish-well-win-striking-eagle-invite/">’Prep boys finish well, win Striking Eagle Invite</a></h3><span class="article-icon">January 3, 2019</span></div></div></div></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-18408" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.verican.us/cod6/navajotimes">Classifieds</a></li>
<li id="menu-item-18409" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.navajotimes.com/advertise/">Advertise!</a></li>
<li id="menu-item-18410" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
</ul> <div class="search-block">



<script>
						( function () {
							var cx = '001405029538538746178:zholwyvue04';
							var gcse = document.createElement( 'script' );
							gcse.type = 'text/javascript';
							gcse.async = true;
							gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
							var s = document.getElementsByTagName( 'script' )[ 0 ];
							s.parentNode.insertBefore( gcse, s );
						} )();
					</script>
<gcse:searchbox-only></gcse:searchbox-only>
</div>

</div>
</nav>

</header>

<section class="content has-sidebar">

<div class="wrapper">
</div>

<div class="wrapper">
<div class="main-content left">

<div class="panel">
<div class="shortcode-content hreview post-31809 post type-post status-publish format-standard has-post-thumbnail hentry category-biz">
<div class="article-head">
<h1 class="fn entry-title">Army mechanic starts cosmetics brand</h1>
<div class="article-info">
<div class="social-buttons right">
<a href="http://www.facebook.com/sharer/sharer.php?u=https://www.navajotimes.com/biz/army-mechanic-starts-cosmetics-brand/" data-url="https://www.navajotimes.com/biz/army-mechanic-starts-cosmetics-brand/" class="social-thing facebook ot-share">
<i class="fab fa-facebook-f fa-lg"></i>
</a>
<a href="https://www.navajotimes.com/biz/army-mechanic-starts-cosmetics-brand//?share=twitter&nb=1" data-url="https://www.navajotimes.com/biz/army-mechanic-starts-cosmetics-brand/" data-via="navajotimes" data-text="Army mechanic starts cosmetics brand" class="social-thing twitter ot-tweet">
<i class="fab fa-twitter fa-lg"></i>
</a>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.navajotimes.com/biz/army-mechanic-starts-cosmetics-brand/&title=Army mechanic starts cosmetics brand" data-url="https://www.navajotimes.com/biz/army-mechanic-starts-cosmetics-brand/" class="social-thing linkedin ot-link">
<i class="fab fa-linkedin-in fa-lg"></i>
</a>
</div>
<div class="left">
<span class="reviewer">
<a href="https://www.navajotimes.com/author/pdenetclaw/" title="Posts by Pauly Denetclaw" rel="author"><i class="fa fa-user"></i> By Pauly Denetclaw</a> </span>
, <span class="dtreviewed">
<a href="https://www.navajotimes.com/2019/01/">
<i class="fa fa-clock-o"></i> January 10, 2019 </a>
<span class="value-title" title="2019-Jan-10"></span>
</span>
</div>
<div class="clear-float"></div>
</div>
</div>
<div class="orange-review-width">
</div>
<p><strong>WINDOW ROCK</strong></p>
<div id="attachment_31803" style="width: 410px" class="wp-caption alignright"><img data-attachment-id="31803" data-permalink="https://www.navajotimes.com/biz/army-mechanic-starts-cosmetics-brand/attachment/shifawnchee1/" data-orig-file="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2019/01/ShiFawnChee1.jpg?fit=400%2C579&amp;ssl=1" data-orig-size="400,579" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ShiFawnChee1" data-image-description data-medium-file="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2019/01/ShiFawnChee1.jpg?fit=400%2C579&amp;ssl=1" data-large-file="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2019/01/ShiFawnChee1.jpg?fit=400%2C579&amp;ssl=1" src="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2019/01/ShiFawnChee1.jpg?resize=400%2C579&#038;ssl=1" alt width="400" height="579" class="size-full wp-image-31803 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2019/01/ShiFawnChee1.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2019/01/ShiFawnChee1.jpg?resize=104%2C150&amp;ssl=1 104w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2019/01/ShiFawnChee1.jpg?resize=400%2C579&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="31803" data-permalink="https://www.navajotimes.com/biz/army-mechanic-starts-cosmetics-brand/attachment/shifawnchee1/" data-orig-file="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2019/01/ShiFawnChee1.jpg?fit=400%2C579&amp;ssl=1" data-orig-size="400,579" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ShiFawnChee1" data-image-description="" data-medium-file="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2019/01/ShiFawnChee1.jpg?fit=400%2C579&amp;ssl=1" data-large-file="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2019/01/ShiFawnChee1.jpg?fit=400%2C579&amp;ssl=1" src="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2019/01/ShiFawnChee1.jpg?resize=400%2C579&#038;ssl=1" alt="" width="400" height="579" class="size-full wp-image-31803" srcset="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2019/01/ShiFawnChee1.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2019/01/ShiFawnChee1.jpg?resize=104%2C150&amp;ssl=1 104w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Courtesy photo<br />Shi-Fawn Chee with two of her &#8220;beauty boxes&#8221;</p></div>
<p>Growing up in LeChee, Arizona, Shi-Fawn Chee was a tomboy who liked to play sports. </p>
<p>After high school she even enlisted in the Army. She never really had an interest in things like makeup until she was almost 20 years old.</p>
<p>Today, that has completely changed. </p>
<p>She is now the owner of Blended Girl Cosmetics and sells “beauty boxes.” </p>
<p>After her time in active duty as a mechanic who worked on Humvees, she tried out for the “Women of the Navajo” calendar and was selected.</p>
<p> This brought her to modeling and where she developed an appreciation for the power of makeup.</p>
<p>“From there I felt this confidence whenever I applied makeup that I didn’t really have growing up,” Chee said. “I know it’s sad to say.</p>
<br clear="all">
<div style="padding:10px;background-color:#efefef;border:1px solid #ddd;"><p><i class="fa fa-newspaper-o" aria-hidden="true"></i>&nbsp;<strong>To read the full article, pick up
your copy of the Navajo Times at your nearest newsstand Thursday mornings!</strong></p>
<p><em>Are you a digital subscriber? <a href="http://mynewsonthego.com/navajo/SignIn.aspx" target="_blank">Read the most recent three weeks of stories by logging in to your online account.</a></em></p>
<p><i class="fas fa-search"></i>&nbsp; <a href="/contact-us/where-to-buy-the-times/" style="font-weight:bold">Find newsstand locations at this link.</a></p>
<p><i class="fa fa-check-square"></i> <strong>Or, <a href="/contact-us/subscriptions/">subscribe via mail or online here</a>.</strong></p></div>
<br clear="all">
<hr style=" border: 0; border-bottom: 1px dotted #aaa;">
<div class="adsense-iframe-container" style="margin:5px 0 5px 0;text-align:center">

<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>

<br>




<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31809" class="share-facebook sd-button share-icon no-text" href="https://www.navajotimes.com/biz/army-mechanic-starts-cosmetics-brand/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31809" class="share-twitter sd-button share-icon no-text" href="https://www.navajotimes.com/biz/army-mechanic-starts-cosmetics-brand/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-31809" class="share-linkedin sd-button share-icon no-text" href="https://www.navajotimes.com/biz/army-mechanic-starts-cosmetics-brand/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.navajotimes.com/biz/army-mechanic-starts-cosmetics-brand/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Army%20mechanic%20starts%20cosmetics%20brand%20https%3A%2F%2Fwww.navajotimes.com%2Fbiz%2Farmy-mechanic-starts-cosmetics-brand%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-31809" class="share-skype sd-button share-icon no-text" href="https://www.navajotimes.com/biz/army-mechanic-starts-cosmetics-brand/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-31809" class="share-pinterest sd-button share-icon no-text" href="https://www.navajotimes.com/biz/army-mechanic-starts-cosmetics-brand/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.navajotimes.com/biz/army-mechanic-starts-cosmetics-brand/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="article-foot">
<div class="left">
<span>
<i class="fa fa-folder-open"></i>
Categories: </span>
<a href="https://www.navajotimes.com/biz/" rel="category tag">Business</a> </div>
<div class="clear-float"></div>
</div>
</div>

</div>

<div class="panel">
<div class="p-title">
<h2>About Author</h2>
</div>
<div class="about-author">
<div class="about-header">
<a href="https://www.navajotimes.com/author/pdenetclaw/">
<img src="https://i0.wp.com/www.navajotimes.com/wp-content/uploads/2017/10/denetclah-pauly.jpg?fit=67%2C100&amp;ssl=1" class="about-avatar" alt="Pauly Denetclaw" />
</a>
</div>
<div class="about-content">
<div class="soc-buttons right">
<a href="https://twitter.com/pdineclah" target="_blank"><i class="fab fa-twitter"></i></a> </div>
<h3><a href="https://www.navajotimes.com/author/pdenetclaw/">Pauly Denetclaw</a></h3>
<p>
<span class="vcard author">
<span class="fn">
Pauly Denetclaw is Meadow People born for Towering House People. She was raised in Manuelito and Naschitti, New Mexico. She was the co-recipient of the Native American Journalist Association's 2016 Richard LaCourse Award for Investigative Reporting. Denetclaw is currently finishing her degree in multimedia journalism from the University of New Mexico - Main. Denetclaw covers a range of topics including genetic research, education, health, social justice issues and small businesses. She loves coffee, writing and being with her family. Follow her on Twitter and Instagram. Her handle is @pdineclah </span>
</span>
</p>
</div>
<div class="clear-float"></div>
</div>

</div>
</div>

<aside id="sidebar" class="right">
<div class="widget-1 first widget"> <div class="textwidget"><p></p>
<div class="widget">
<div align="center" style="max-width:350px;overflow:hidden;margin: 0 auto;">
<p> <br />
<ins data-revive-zoneid="7" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins><br />
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script><br />

</div>
<p> 
</div>
<p><br />
</p>
<div class="widget">
<div class="w-title tab-a">
<h3>From the Wires</h3>
<h3 onClick="hideTimesTitle()">Trending</h3>
</p></div>
<div class="tab-d">
<p> </p>
<div class="article-list">
<div id="apfinderwires" class="item">
<style>
					#apfinderwires a {
						border-bottom: 1px dotted #999;
						display: inline-block;
						font-size: 13px !important;
						font-weight: 400 !important;
						margin-bottom: 7px !important;
						padding-bottom: 7px;
						width: 100%;
					}
				</style>
<p style="font-weight:bold;font-size:.97em;">News from Indian Country</p>
<p> <br />
<a href='/wires-wp/index.php?id=1832663521&#038;kid=4jlROYnbDTnuBOWj#apfeed'>Today in Arizona History</a></p>
<p><a href='/wires-wp/index.php?id=1832642160&#038;kid=WbjmMlnXpMuwURpY#apfeed'>TransCanada to change name to TC Energy</a></p>
<p><a href='/wires-wp/index.php?id=1832586240&#038;kid=b6ZZXZ3CG2B7plsv#apfeed'>Navajo Nation works to establish medical examiners office</a></p>
<p><a href='/wires-wp/index.php?id=1832578320&#038;kid=PSF41kU0F9wMZ5A8#apfeed'>New Mexico governor plans border visit, criticizes Trump</a></p>
<p><a href='/wires-wp/index.php?id=1832554800&#038;kid=ivGGcEBgIfIKaPG8#apfeed'>New Mexico suspends order allowing more gas well locations</a></p>
<p><a href='/wires-wp/index.php?id=1832550720&#038;kid=ahRqTsiVmQ3HTbcF#apfeed'>Supreme Court hears case involving Crow tribe hunting rights</a></p>
<p><a href='/wires-wp/index.php?id=1832547241&#038;kid=FIZsZKOVK1qxoQDg#apfeed'>State of Washington opposes federal nuke waste proposal</a></p>
<p><a href='/wires-wp/index.php?id=1832523960&#038;kid=9vdvcKLSQ4eBRTnY#apfeed'>North Dakota asks judge to dismiss tribe&#8217;s voter ID lawsuit</a></p>
<p><a href='/wires-wp/index.php?id=1832513642&#038;kid=B6Ks3L9Wau8FJ7X9#apfeed'>New Mexico suspends order allowing more gas well locations</a></p>
<p><a href='/wires-wp/index.php?id=1832495761&#038;kid=0jO2BPaCch1aBgd5#apfeed'>Black women share experiences of Minneapolis gun violence </a></p>
<p><a href='/wires-wp/index.php?id=1832408521&#038;kid=fN2Bq5K8F6oVZG3T#apfeed'>Death leads to discovery of meth lab in Maine</a></p>
<p><a href='/wires-wp/index.php?id=1832376368&#038;kid=RXwBbVo6vODFv4t0#apfeed'>Navajo company looks into buying northern Arizona coal mine</a></p>
<p><a href='/wires-wp/index.php?id=1832358961&#038;kid=80jxePa3CmkHLbA8#apfeed'>Walz takes oath as Minnesota&#8217;s 41st governor</a></p>
<p><a href='/wires-wp/index.php?id=1832355000&#038;kid=8erFJBt3bD9tI0vA#apfeed'>Judge allows tribes to challenge Corps&#8217; Dakota Access study</a></p>
<p><a href='/wires-wp/index.php?id=1832342760&#038;kid=3JREpKqakLpY3odI#apfeed'>Majority Navajo county commission sworn in as history made </a></p>
<p><a href='/wires-wp/index.php?id=1832337240&#038;kid=awp3Wp851cL45c1j#apfeed'>Gov. Mills weighs in on Skowhegan school nickname debate</a></p>
<p><a href='/wires-wp/index.php?id=1832311083&#038;kid=0rgXnfnppx8jApi0#apfeed'>Teen dies in crash while car being pursued by officers</a></p>
<p><a href='/wires-wp/index.php?id=1832305444&#038;kid=trwIbNe9fANCwJcG#apfeed'>Navajo legislation on tribal energy company withdrawn</a></p>
<p><a href='/wires-wp/index.php?id=1832284921&#038;kid=1quD4SP3tZoIBi89#apfeed'>Academy of American Poets makes Trethewey, Harjo chancellors</a></p>
<p><a href='/wires-wp/index.php?id=1832241722&#038;kid=kM08m64ij8bY5Y3I#apfeed'>Lawmakers await revenue forecast, and paper chase has begun </a></p>
<p> </p></div>
</p></div>
<p> </p>
<div class="article-list">
<div class="item">
<style>
					div.addthis_recommended_vertical small,
					.at4-recommended-vertical-logo {
						display: none!important;
					}</p>
<p>					div.addthis_recommended_vertical a {
						font-size: .95em;
					}
				</style>
<div id="add_vertical" class="addthis_recommended_vertical"></div>
<p> <script>
					function hideTimesTitle() {
						var str = document.getElementById( "add_vertical" ).innerHTML;
						var res = str.replace( /- Navajo Times/g, "" );
						document.getElementById( "add_vertical" ).innerHTML = res;
					}
				</script><br />
<br />

</div>
</p></div>
</p></div>
<p> <br />
</p>
<div style="text-align:center">
<p> <br />
<ins data-revive-zoneid="5" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins><br />
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></p>
<p> 
</div>
<p> <br />
<br />
<br />
</p>
<div id="fb-root"></div>
<p> <script>
		( function ( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[ 0 ];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s );
			js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1484333531788733";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );
	</script><br />
</p>
</div>
</div> <div class="widget-2 widget"> <div class="w-title"><h3>Comics by Ahasteen</h3></div> <div class="w-gallery">
<a href="https://www.navajotimes.com/photo-gallery-with-sidebar/" class="upper-title">More Galleries<i class="fa fa-caret-right"></i></a>
<div class="w-photos">
<a href="#" class="gallery-link-left"><i class="fas fa-chevron-left"></i></a>
<a href="#" class="gallery-link-right"><i class="fas fa-chevron-right"></i></a>
<div class="photo-images" rel="gallery-31664">
<a href="https://www.navajotimes.com/gallery/ahasteen-comics-2019/?page=1" class="" data-id="gallery-31664">
<img src="https://www.navajotimes.com/wp-content/uploads/2019/01/Jack-1202019-350x200_c.gif" data-id="1" title="Ahasteen Comics 2019" alt="Ahasteen Comics 2019" />
</a>
<a href="https://www.navajotimes.com/gallery/ahasteen-comics-2019/?page=2" class="" data-id="gallery-31664">
<img src="https://www.navajotimes.com/wp-content/uploads/2019/01/Jacks-1-3-19-350x200_c.gif" data-id="2" title="Ahasteen Comics 2019" alt="Ahasteen Comics 2019" />
</a>
</div>
</div>
</div>
</div>
<div class="widget-3 widget"><div class="w-title"><h3>Upcoming Events</h3></div> <div class="type-tribe_events post-31766 tribe-clearfix tribe-events-category-veterans tribe-events-venue-2749">
<div class="tribe-mini-calendar-event event--1 "> <div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://www.navajotimes.com/event/ganado-veterans-organization-meeting/" tabindex="-1"><img width="300" height="204" src="https://i0.wp.com/www.navajotimes.com/wp-content/uploads/2014/11/dq-vet-day16.jpg?fit=300%2C204&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="2082" data-permalink="https://www.navajotimes.com/reznews/veterans-day-2014-remembering-honoring-served/attachment/dq-vet-day16/" data-orig-file="https://i0.wp.com/www.navajotimes.com/wp-content/uploads/2014/11/dq-vet-day16.jpg?fit=800%2C546&amp;ssl=1" data-orig-size="800,546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dq-vet-day16" data-image-description="" data-medium-file="https://i0.wp.com/www.navajotimes.com/wp-content/uploads/2014/11/dq-vet-day16.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i0.wp.com/www.navajotimes.com/wp-content/uploads/2014/11/dq-vet-day16.jpg?fit=800%2C546&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.navajotimes.com/wp-content/uploads/2014/11/dq-vet-day16.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.navajotimes.com/wp-content/uploads/2014/11/dq-vet-day16.jpg?resize=300%2C204&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.navajotimes.com/wp-content/uploads/2014/11/dq-vet-day16.jpg?fit=300%2C204&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>
<div class="list-info">
<h2 class="tribe-events-title"><a href="https://www.navajotimes.com/event/ganado-veterans-organization-meeting/" rel="bookmark">Ganado Veterans Organization meeting</a></h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">January 10, 1:00 pm</span> - <span class="tribe-event-time">3:00 pm</span> <span class='timezone'> MST </span> </div>

<div class="tribe-events-location tribe-section-s">
<div> <span class="tribe-events-locality">Ganado</span><span class="tribe-events-region"> AZ </span>
</div> </div>
</div>
</div> </div>
<div class="type-tribe_events post-31756 tribe-clearfix tribe-events-category-edu tribe-events-venue-23118">
<div class="tribe-mini-calendar-event event--1 "> <div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://www.navajotimes.com/event/cpr-first-aid-training-classes-2/" tabindex="-1"><img width="300" height="200" src="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2016/01/RY-CPRtraining2.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="8510" data-permalink="https://www.navajotimes.com/ae/community/ganado-fire-district-runs-cpr-first-aid-and-fire-safety-courses/attachment/ry-cprtraining2/" data-orig-file="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2016/01/RY-CPRtraining2.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RY&#8212;CPRtraining2" data-image-description="&lt;p&gt;Navajo Times | Ravonelle Yazzie&lt;/p&gt;
&lt;p&gt;Instructor Marcarlo Roanhorse and volunteer firefighter Philmer Joe demonstrate abdominal thrusts at a CPR, first-aid and fire safety training on Monday in Ganado.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2016/01/RY-CPRtraining2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2016/01/RY-CPRtraining2.jpg?fit=800%2C533&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2016/01/RY-CPRtraining2.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2016/01/RY-CPRtraining2.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2016/01/RY-CPRtraining2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2016/01/RY-CPRtraining2.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.navajotimes.com/wp-content/uploads/2016/01/RY-CPRtraining2.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>
<div class="list-info">
<h2 class="tribe-events-title"><a href="https://www.navajotimes.com/event/cpr-first-aid-training-classes-2/" rel="bookmark">CPR, first aid training classes</a></h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">January 11, 8:30 am</span> - <span class="tribe-event-time">12:00 pm</span> <span class='timezone'> MST </span> </div>

<div class="tribe-events-location tribe-section-s">
<div> <span class="tribe-events-locality">Greasewood Springs</span><span class="tribe-events-region"> AZ </span>
</div> </div>
</div>
</div> </div>
<div class="type-tribe_events post-31108 tribe-clearfix tribe-events-category-rezsports tribe-events-venue-31110">
<div class="tribe-mini-calendar-event event--1 "> <div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://www.navajotimes.com/event/winter-classic-youth-basketball-tourneys/" tabindex="-1"><img width="400" height="266" src="https://i2.wp.com/www.navajotimes.com/wp-content/uploads/2017/06/AG-NP-Girls-BB-Camp-01.jpg?fit=400%2C266&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="18695" data-permalink="https://www.navajotimes.com/rezsports/basketball/b-ball-camp-helps-participants-become-independent/attachment/ag-np-girls-bb-camp-01/" data-orig-file="https://i2.wp.com/www.navajotimes.com/wp-content/uploads/2017/06/AG-NP-Girls-BB-Camp-01.jpg?fit=500%2C333&amp;ssl=1" data-orig-size="500,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Adron E.Gardner&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AG-NP-Girls-BB-Camp-01" data-image-description="" data-medium-file="https://i2.wp.com/www.navajotimes.com/wp-content/uploads/2017/06/AG-NP-Girls-BB-Camp-01.jpg?fit=400%2C266&amp;ssl=1" data-large-file="https://i2.wp.com/www.navajotimes.com/wp-content/uploads/2017/06/AG-NP-Girls-BB-Camp-01.jpg?fit=500%2C333&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.navajotimes.com/wp-content/uploads/2017/06/AG-NP-Girls-BB-Camp-01.jpg?w=500&amp;ssl=1 500w, https://i2.wp.com/www.navajotimes.com/wp-content/uploads/2017/06/AG-NP-Girls-BB-Camp-01.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/www.navajotimes.com/wp-content/uploads/2017/06/AG-NP-Girls-BB-Camp-01.jpg?resize=400%2C266&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.navajotimes.com/wp-content/uploads/2017/06/AG-NP-Girls-BB-Camp-01.jpg?fit=400%2C266&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>
<div class="list-info">
<h2 class="tribe-events-title"><a href="https://www.navajotimes.com/event/winter-classic-youth-basketball-tourneys/" rel="bookmark">Winter Classic youth basketball tourneys</a></h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">January 12, 8:00 am</span> - <span class="tribe-event-date-end">January 13, 5:00 pm</span> <span class='timezone'> MST </span> </div>

<div class="tribe-events-location tribe-section-s">
<div> <span class="tribe-events-locality">Phoenix</span><span class="tribe-events-region"> AZ </span>
</div> </div>
</div>
</div> </div>
<div class="type-tribe_events post-31230 tribe-clearfix tribe-events-category-rodeo tribe-events-venue-8196">
<div class="tribe-mini-calendar-event event--1 "> <div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://www.navajotimes.com/event/winter-classic-rodeo/" tabindex="-1"><img width="400" height="267" src="https://i2.wp.com/www.navajotimes.com/wp-content/uploads/2018/10/INFR-Creighton-Curley1.jpg?fit=400%2C267&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="29856" data-permalink="https://www.navajotimes.com/rezsports/rodeo/curley-seizes-average-lead-in-saddle-bronc/attachment/infr-creighton-curley1/" data-orig-file="https://i2.wp.com/www.navajotimes.com/wp-content/uploads/2018/10/INFR-Creighton-Curley1.jpg?fit=850%2C567&amp;ssl=1" data-orig-size="850,567" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="INFR-Creighton-Curley1" data-image-description="" data-medium-file="https://i2.wp.com/www.navajotimes.com/wp-content/uploads/2018/10/INFR-Creighton-Curley1.jpg?fit=400%2C267&amp;ssl=1" data-large-file="https://i2.wp.com/www.navajotimes.com/wp-content/uploads/2018/10/INFR-Creighton-Curley1.jpg?fit=850%2C567&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.navajotimes.com/wp-content/uploads/2018/10/INFR-Creighton-Curley1.jpg?w=850&amp;ssl=1 850w, https://i2.wp.com/www.navajotimes.com/wp-content/uploads/2018/10/INFR-Creighton-Curley1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/www.navajotimes.com/wp-content/uploads/2018/10/INFR-Creighton-Curley1.jpg?resize=400%2C267&amp;ssl=1 400w, https://i2.wp.com/www.navajotimes.com/wp-content/uploads/2018/10/INFR-Creighton-Curley1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.navajotimes.com/wp-content/uploads/2018/10/INFR-Creighton-Curley1.jpg?fit=400%2C267&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>
<div class="list-info">
<h2 class="tribe-events-title"><a href="https://www.navajotimes.com/event/winter-classic-rodeo/" rel="bookmark">Winter Classic Rodeo</a></h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">January 12, 10:00 am</span> - <span class="tribe-event-time">7:00 pm</span> <span class='timezone'> MST </span> </div>

<div class="tribe-events-location tribe-section-s">
<div> <span class="tribe-events-locality">Farmington</span><span class="tribe-events-region"> NM </span>
</div> </div>
</div>
</div> </div>
<p class="tribe-events-widget-link" style="float:right;font-style:italic;font-weight:bold"><a href="https://www.navajotimes.com/events/" rel="bookmark">View more&hellip;</a></p>
</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Ganado Veterans Organization meeting","description":"&lt;p&gt;GANADO, Ariz. \u2014 The Ganado Veterans Organization will meet today, Jan. 10, at the Ganado Chapter House at 1 p.m.&lt;/p&gt;\\n","image":"https://www.navajotimes.com/wp-content/uploads/2014/11/dq-vet-day16.jpg","url":"https://www.navajotimes.com/event/ganado-veterans-organization-meeting/","startDate":"2019-01-10T13:00:00-07:00","endDate":"2019-01-10T15:00:00-07:00","location":{"@type":"Place","name":"Ganado Chapter House","description":"","url":"https://www.navajotimes.com/venue/ganado-chapter-house/","address":{"@type":"PostalAddress","addressLocality":"Ganado","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":35.7114022,"longitude":-109.5420492},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"CPR, first aid training classes","description":"&lt;p&gt;GREASEWOOD SPRINGS, Ariz. \u2014 New Life announces CPR, First Aid and AED training classes Friday, Jan. 11, at the Greasewood Springs Chapter House and Tuesday, Jan. 15, at the Chinle&lt;/p&gt;\\n","image":"https://www.navajotimes.com/wp-content/uploads/2016/01/RY-CPRtraining2.jpg","url":"https://www.navajotimes.com/event/cpr-first-aid-training-classes-2/","startDate":"2019-01-11T08:30:00-07:00","endDate":"2019-01-11T12:00:00-07:00","location":{"@type":"Place","name":"Greasewood Springs Chapter House","description":"","url":"https://www.navajotimes.com/venue/greasewood-springs-chapter-house/","address":{"@type":"PostalAddress","addressLocality":"Greasewood Springs","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":35.5246715,"longitude":-109.8548308},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Winter Classic youth basketball tourneys","description":"&lt;p&gt;PHOENIX \u2014 The Winter Classic youth basketball tournament is Jan. 12-13 at The Phacility. Girls divisions: 5th/6th grade and 7th/8th grade. Boys divisions: 3rd to 8th grade. Entry fee is&lt;/p&gt;\\n","image":"https://www.navajotimes.com/wp-content/uploads/2017/06/AG-NP-Girls-BB-Camp-01.jpg","url":"https://www.navajotimes.com/event/winter-classic-youth-basketball-tourneys/","startDate":"2019-01-12T08:00:00-07:00","endDate":"2019-01-13T17:00:00-07:00","location":{"@type":"Place","name":"The Phacility","description":"","url":"https://www.navajotimes.com/venue/the-phacility/","address":{"@type":"PostalAddress","addressLocality":"Phoenix","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":33.4483771,"longitude":-112.0740373},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"300","url":"https://www.navajotimes.com/event/winter-classic-youth-basketball-tourneys/"}},{"@context":"http://schema.org","@type":"Event","name":"Winter Classic Rodeo","description":"&lt;p&gt;FARMINGTON \u2014 The Winter Classic Rodeo, AIRCA sanction/open, is Jan. 12 at McGee Park at 10 a.m. and 5 p.m. Major entry fee is $75/event, $200/added; $150/team roping, $400/added; and&lt;/p&gt;\\n","image":"https://www.navajotimes.com/wp-content/uploads/2018/10/INFR-Creighton-Curley1.jpg","url":"https://www.navajotimes.com/event/winter-classic-rodeo/","startDate":"2019-01-12T10:00:00-07:00","endDate":"2019-01-12T19:00:00-07:00","location":{"@type":"Place","name":"McGee Park","description":"&lt;p&gt;The McGee Park, San Juan County Fairgrounds is located in the heart of the Four Corners just minutes away from Farmington, Bloomfield and Aztec.\u00a0 McGee Park is one of the&lt;/p&gt;\\n","url":"https://www.navajotimes.com/venue/mcgee-park/","address":{"@type":"PostalAddress","streetAddress":"41 Rd 556","addressLocality":"Farmington","addressRegion":"NM","postalCode":"87401","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":36.7280583,"longitude":-108.2186856},"telephone":"(505) 325-5415","sameAs":"https://www.sjcounty.net/departments/hthruz/mcgee-park"}}]
</script><div class="widget-4 last widget"> <div class="textwidget"><p></p>
<div class="widget">
<div class="w-title extra-w-title">
<h3>Weather &#038; Roads</h3>
</p></div>
<div class="review-list">
<div style="width:45%;border-right:1px dotted #999;padding-right:10px;margin-right:10px;min-height:280px;float:left;">
<div id="ggwx_app">
<h4>Window Rock Weather</h4>
<p> <br />
</p>
<p style="margin-left: auto; margin-right: auto; width: 130px"><a href="/weather/index.php" style="text-decoration:none;color:#222" target="_parent"><img src="/weather/images/nwsimages/130x130/skc.png.png" height="90" data-lazy-src="/weather/images/nwsimages/130x130/skc.png.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/weather/images/nwsimages/130x130/skc.png.png" height="90" /></noscript></p>
<p style="clear:both;line-height:normal;padding-bottom:0;display:inline;font-size:1em"><strong>Fair</strong></p>
<p></a></p>
<div style="font-size:.89em;line-height:1.25em;">25.0 F (-3.9 C)<br /><strong>Dewpoint: </strong>25.0 F (-3.9 C)<br /><strong>Humidity: </strong>100%<br /><strong>Wind: </strong>Calm<br /><strong>Pressure: </strong>30.23</div>
<p style="float:right;font-size:.915em;margin-top:7px;font-weight:bold;font-style:italic;"><a href="/weather/index.php" style="color:#c12026;">More weather &raquo;</a>
</p>
<p>
</div>
<p> </p></div>
<p> </p>
<div style="font-size:.89em;float:right;width:45%">
</p>
<h4> <strong>Regional Road Conditions Webcams</strong></h4>
<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522014.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" data-lazy-src="/images/design/arizona_264.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" /></noscript>Highway 264, Window Rock</a>
</p>
<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522006.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" data-lazy-src="/images/design/interstate_arizona_40.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" /></noscript>I-40, Lupton</a>
</p>
<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/traffic/files/rwis522004.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=1000,height=760')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" data-lazy-src="/images/design/interstate_arizona_40.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" /></noscript>I-40, Riordan</a>
</p>
<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522011.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" data-lazy-src="/images/design/interstate_arizona_40.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" /></noscript>I-40, Jackrabbit, MP270</a>
</p>
</p></div>
<p> </p>
<p> <br clear="all" />
</div>
<p> <br />
</p>
<div class="extra-hp-skyscraper" style="text-align:center;margin-top:10px">
<p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding: 15px 0">ADVERTISEMENT</p>
<p> <ins data-revive-zoneid="13" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins><br />
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></p>
<p> 
</div>
</div>
</div>
</div> 
</aside>

</div>

</section>

<footer class="footer">

<div class="wrapper">

<div class="footer-widgets">
<div class="widget_text widget-1 first widget"><div class="w-title"><h3>About The Navajo Times</h3></div><div class="textwidget custom-html-widget"> <p>
Highway 264 & Route 12<br />
PO Box 310<br />
Window Rock, AZ 86515–0310<br />
Telephone (928) 871-1130 or 871-1131<br>
Fax (928) 871-1159</p>
<iframe src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d3241.5569067796428!2d-109.05736100000001!3d35.66328699999999!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87253164aa826099%3A0x518682550c056dee!2sNavajo+Times!5e0!3m2!1sen!2sus!4v1407464747203" width="100%" height="395" frameborder="0" style="border:0"></iframe></div></div><div class="widget_text widget-2 widget"><div class="w-title"><h3>Follow on Twitter</h3></div><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/navajotimes" width="100%" height="500" data-widget-id="451178615892221953">Tweets by @navajotimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div class="widget-3 last widget"><div class="w-title"><h3>Find Us on Facebook</h3></div> <div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1603892303257365";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/navajotimes" data-tabs="timeline,events" data-width="375" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/navajotimes"><a href="https://www.facebook.com/navajotimes">Navajo Times</a></blockquote></div></div></div>
</div>

</div>

</div>
<div class="footer-bottom">

<div class="wrapper">
<ul class="left"><li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://www.navajotimes.com/contact-us-full/">How to reach us</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.navajotimes.com/contact-us/">Corporate</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="https://www.navajotimes.com/contact-us/corrections/">Corrections</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://www.navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-7091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7091"><a href="https://www.navajotimes.com/advertise/">Advertise With Us!</a></li>
</ul> <p class="right-footer">
© <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Copyright <strong>Navajo Times Publishing Co. Inc.</strong>, All Rights Reserved. </p>
<div class="clear-float"></div>

</div>
</div>

</footer>

</div>
<div class="lightbox">
<div class="lightcontent-loading">
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
<div class="loading-box">
<h3>
Loading, Please Wait! </h3>
<span>
This may take a second or two. </span>
<span class="loading-image"><img src="https://www.navajotimes.com/wp-content/themes/novomag-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
</div>
</div>
<div class="lightcontent"></div>
</div>
<script>
		var _otSliderAuto = false;
		var _otSliderTime = 4;
	
	var _otSliderTime = ( !_otSliderTime ) ? 4 : _otSliderTime;
	var _otSliderCurrentPage = 0;

	function themesAutoLoad() {
		var thenextpage = ( jQuery( ".slider > .slider-navigation > li.active" ).next().index() == "-1" ) ? 0 : jQuery( ".slider > .slider-navigation > li.active" ).next().index();
		setTimeout( function () {
			if ( _otSliderAuto ) {
				themesLoadPage( thenextpage );
				themesAutoLoad();
			}
		}, 1000 * _otSliderTime );
	}

	function themesCancelLoad() {
		_otSliderAuto = false;
	}

	function themesLoadPage( num ) {
		jQuery( ".slider > .slider-image > a" ).eq( num ).addClass( "active" ).siblings( ".active" ).removeClass( "active" );
		jQuery( ".slider > .slider-navigation > li" ).eq( num ).addClass( "active" ).siblings( ".active" ).removeClass( "active" );
		_otSliderCurrentPage = num + 1;
	}
	</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"8bc0d2b88e","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.navajotimes.com\/biz\/army-mechanic-starts-cosmetics-brand\/":31809};
	</script>
<link rel='stylesheet' id='scroll_to_top_button_style-css' href='https://www.navajotimes.com/wp-content/plugins/scroll-to-top-button/assets/css/style.css?ver=55d1ae4aa01a4e1cc87200f0bc5c693b' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.navajotimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://www.navajotimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.navajotimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201902'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/themes/novomag-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/themes/novomag-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/themes/novomag-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/themes/novomag-theme/js/theme-scripts.js?ver=1.5.19'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/themes/novomag-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/themes/novomag-theme/js/jquery.infinitescroll.min.js?ver=55d1ae4aa01a4e1cc87200f0bc5c693b'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/themes/novomag-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.6'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/themes/novomag-theme/js/jquery.event.swipe.js?ver=55d1ae4aa01a4e1cc87200f0bc5c693b'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/themes/novomag-theme/js/jquery.nicescroll.min.js?ver=55d1ae4aa01a4e1cc87200f0bc5c693b'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/themes/novomag-theme/js/owl.carousel.min.js?ver=55d1ae4aa01a4e1cc87200f0bc5c693b'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/themes/novomag-theme/js/SmoothScroll.min.js?ver=55d1ae4aa01a4e1cc87200f0bc5c693b'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/themes/novomag-theme/js/novomag.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-includes/js/comment-reply.min.js?ver=55d1ae4aa01a4e1cc87200f0bc5c693b'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/themes/novomag-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/themes/novomag-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-includes/js/wp-embed.min.js?ver=55d1ae4aa01a4e1cc87200f0bc5c693b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollTopParams = {"scheme":"dark","size":"large"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/plugins/scroll-to-top-button/assets/js/scroll-to-top.js?ver=55d1ae4aa01a4e1cc87200f0bc5c693b'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.navajotimes.com\/wp-admin\/admin-ajax.php","nonce":"97d53422d4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.navajotimes.com\/nt-signin\/?redirect_to=https%3A%2F%2Fwww.navajotimes.com%2Fbiz%2Farmy-mechanic-starts-cosmetics-brand%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.navajotimes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201902.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'81443041',post:'31809',tz:'-7',srv:'www.navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '81443041', '31809' ]);
</script>
<script type="text/javascript">
		var addthis_config = addthis_config || {};
		addthis_config.data_track_addressbar = false;
	</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script>
<script>
		//get rid of 00 in events time
		jQuery( document ).ready( function () {
			jQuery( ".tribe-events-duration span" ).text( function ( index, text ) {
				return text.replace( ':00', ' ' );
			} );

		} );
	</script>

<div id="fb-root"></div>
<script>
		( function ( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[ 0 ];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s );
			js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1484333531788733";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );
	</script>



<div id="amzn-assoc-ad-3089578d-038c-4d21-8035-3ac0cd971665"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=3089578d-038c-4d21-8035-3ac0cd971665"></script>

</body>

</html>